Search found 1 match

by alba11
Sun Sep 22, 2019 7:16 am
Forum: Poser
Topic: error with new version of Poser pro 11
Replies: 4
Views: 14293

error with new version of Poser pro 11

I downloaded version 11.2 of poser pro and it gives me an error for Reality you can help me with this and the error:
An errror occurred importing addon Reality :
ERROR: need more than 3 values to unpack

Go to advanced search