Search found 18 matches

by PixelWrangler
Tue Jul 05, 2016 5:31 pm
Forum: Troubleshooting
Topic: Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.
Replies: 5
Views: 4155

Re: Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.

Paolo, I found the Reality runtime--in my documents folder and was able to add it to the Poser 11 Pro content. Thank you very much and have a nice evening!
by PixelWrangler
Tue Jul 05, 2016 4:41 pm
Forum: Troubleshooting
Topic: Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.
Replies: 5
Views: 4155

Re: Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.

Paolo, I tried adding the Reality lights/props manually to the Poser 11 Pro runtime, but they are nowhere to be found on my computer. Where do I look? I looked in the Poser Pro 2014 runtime where they were previously installed, but they are not there either. What do I do now? Thank you for your help...
by PixelWrangler
Mon Jul 04, 2016 5:32 pm
Forum: Tips, techniques, and recipes
Topic: Help for the Millennium Cat
Replies: 6
Views: 5316

Re: Help for the Millennium Cat

Wow, thank you very much for the awesome tutorial! Where can one find ShaderMap, by the way? It is a commercial product (PC-only), but in my opinion pretty good value for money: http://shadermap.com/home/ Current version is 3.09. If you are using Mac, then you should probably take a look at CrazyBu...
by PixelWrangler
Mon Jul 04, 2016 5:31 pm
Forum: Troubleshooting
Topic: Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.
Replies: 5
Views: 4155

Installed Reality 4.3 to Poser 11, but missing the Lights and Props folders, etc.

I previously had Reality 4.2.1 installed into my Poser Pro 2014 runtime, but deleted the ACSEL.db files from the Reality folder, etc., then did a reinstall, pointing the installer to Poser 11 Pro. I'm puzzled because although the Reality Render Editor shows up in the 'Render' pull-down menu, I canno...
by PixelWrangler
Mon Jul 04, 2016 1:44 pm
Forum: Tips, techniques, and recipes
Topic: Help for the Millennium Cat
Replies: 6
Views: 5316

Re: Help for the Millennium Cat

Wow, thank you very much for the awesome tutorial! Where can one find ShaderMap, by the way?
by PixelWrangler
Tue Apr 05, 2016 9:23 pm
Forum: Troubleshooting
Topic: Vascularity overlays not showing up in LuxRender
Replies: 16
Views: 9314

Re: Vascularity overlays not showing up in LuxRender

This is a screenshot of the textures themselves inside Draagonstorm's textures folder in the Poser Runtime....Screen Shot 2016-04-05 at 9.19.23 PM.png
by PixelWrangler
Tue Apr 05, 2016 9:22 pm
Forum: Troubleshooting
Topic: Vascularity overlays not showing up in LuxRender
Replies: 16
Views: 9314

Re: Vascularity overlays not showing up in LuxRender

This is a screenshot of the textures themselves inside Draagonstorm's textures folder in the Poser Runtime....
Screen Shot 2016-04-05 at 9.19.23 PM.png
by PixelWrangler
Tue Apr 05, 2016 9:08 pm
Forum: Troubleshooting
Topic: Vascularity overlays not showing up in LuxRender
Replies: 16
Views: 9314

Re: Vascularity overlays not showing up in LuxRender

I'll see what I can do and get the screenshot of those.
by PixelWrangler
Tue Apr 05, 2016 8:49 pm
Forum: Troubleshooting
Topic: Vascularity overlays not showing up in LuxRender
Replies: 16
Views: 9314

Re: Vascularity overlays not showing up in LuxRender

Paolo, I'm thinking the ones named 'Dfs_M4Torso_Mrg', 'Dfs_M4Torso_Map', 'Dsp_M4Torso_Mrg' and 'Dsp_M4Torso_Map' are the ones that need to be singled out, what do you think?

Go to advanced search