Search found 129 matches

by PlatnumK
Thu Apr 14, 2016 3:44 pm
Forum: Troubleshooting
Topic: Problem with eye texture
Replies: 7
Views: 7838

Re: Problem with eye texture

Fram1963 Thats what I thought, it looks like the creator is using a non standard way of doing the eyes. This is what the eye texture thats being used looks like
HP_Avari_Eye1.jpg
by PlatnumK
Sun Apr 10, 2016 10:04 am
Forum: Troubleshooting
Topic: Problem with eye texture
Replies: 7
Views: 7838

Re: Problem with eye texture

Sorry Paolo but it hasn't mad any difference
Screen Shot 2016-04-10 at 14.58.07.png

Screen Shot 2016-04-10 at 14.54.50.png


Link to product just in case you require it http://www.daz3d.com/hp-avari-with-spel ... izabella-7
by PlatnumK
Sun Apr 10, 2016 9:34 am
Forum: Troubleshooting
Topic: Problem with eye texture
Replies: 7
Views: 7838

Re: Problem with eye texture

As requested
Screen Shot 2016-04-10 at 14.28.02.png
Screen Shot 2016-04-10 at 14.30.05.png
by PlatnumK
Sun Apr 10, 2016 8:55 am
Forum: Troubleshooting
Topic: Problem with eye texture
Replies: 7
Views: 7838

Problem with eye texture

I'm have a strange problem with an eye texture, 90% of the eyes are coming out white Screen Shot 2016-04-10 at 13.35.08.png Here are the eye texture settings Screen Shot 2016-04-10 at 13.39.31.png Screen Shot 2016-04-10 at 13.39.01.png Screen Shot 2016-04-10 at 13.37.42.png Studio Version 4.9.1.30 P...
by PlatnumK
Mon Apr 04, 2016 6:19 pm
Forum: Troubleshooting
Topic: Save as Universal Preset
Replies: 6
Views: 5241

Re: Save as Universal Preset

I'm getting similar thing happening, Also I have noticed that when you save Volumetric Glass as a universal preset, then load it into a new scene, Reality doesn't load the Volume.
by PlatnumK
Sun Mar 27, 2016 11:01 am
Forum: Troubleshooting
Topic: Noise on Standard Glass
Replies: 3
Views: 4431

Re: Noise on Standard Glass

I thought that might be the case, thanks for the quick replay Paolo
by PlatnumK
Sun Mar 27, 2016 10:44 am
Forum: Troubleshooting
Topic: Noise on Standard Glass
Replies: 3
Views: 4431

Noise on Standard Glass

Even after nearly 5k S/P I still have a lot of noise on standard glass and it just doesn't seem to be getting any better

Screen Shot 2016-03-27 at 15.35.48.png
Screen Shot 2016-03-27 at 15.35.48.png (76.33 KiB) Viewed 4431 times


Render Mode - CPU Acc no Boost
Light/Scene - Perfect Shot
by PlatnumK
Sun Mar 20, 2016 6:37 pm
Forum: Audience Participation
Topic: How to download purchased reality templates - email link expired
Replies: 3
Views: 11580

Re: How to download purchased reality templates - email link expired

I have a question a long similar lines, what about if I no longer have the email with the order number
by PlatnumK
Wed Mar 09, 2016 6:05 pm
Forum: Troubleshooting
Topic: Issues with New Victoria 7 Preset
Replies: 9
Views: 10140

Re: Issues with New Victoria 7 Preset

I'm also seeing this

Go to advanced search