Reality plugin not displaying

Can't figure out how to solve an issue? Here is where to ask for help.
Elphilou
Posts: 9
Joined: Sat Apr 30, 2016 12:37 pm

Reality plugin not displaying

Postby Elphilou » Mon Mar 13, 2017 5:42 am

Hello !
I'm having a weird bug with the reality plugin, whenever i launch it from Poser, it disappears. Nothing's displayed, and i can't reach it no matter what (alt-tab, its icon on the taskbar, from the task manager, reorganizing windows in case it's "out of the desktop" etc).

It is launched, though, and i can even get to Luxrenderer using the "Render Frame" button if i display the addon in the Poser interface... But i can't access any option (rendered image name, textures, etc).

I didn't find anything in the forum about this, is this a common issue ? Is there a solution ?
Thanks in advance !

- Poser 11.0.6.33735 64bit English
- No Service Release
- Using Reality 4.3.1.16203
- LuxRenderer 1.5.1 build 15282
- OS: Windows 10 64bit 1511

User avatar
Fram1963
Posts: 228
Joined: Tue Mar 01, 2016 1:52 pm
Location: Ottawa, Ontario, Canada

Re: Reality plugin not displaying

Postby Fram1963 » Mon Mar 13, 2017 1:28 pm

Please note that the latest version of Reality is 4.3.1.16203 and it's corresponding Luxrender version is 1.6.0 16132 not LuxRenderer 1.5.1 build 15282 as you indicated. LuxRender gets installed for you by the Reality plugin installer.

Cheers,
Lyne
:D

Elphilou
Posts: 9
Joined: Sat Apr 30, 2016 12:37 pm

Re: Reality plugin not displaying

Postby Elphilou » Tue Mar 14, 2017 3:30 am

Weird, i seem to have two versions of Luxrenderer installed... Thanks for bringing that to my attention.

However, my issue happens when i click the "Reality Render Editor" in the render menu, so i don't think it's a Luxrenderer issue...
I click it, the Reality Editor loading picture appears for a second, then vanishes. And then the Reality editor doesn't show, and i can't get on its window, no matter what.

Elphilou
Posts: 9
Joined: Sat Apr 30, 2016 12:37 pm

Re: Reality plugin not displaying

Postby Elphilou » Tue Mar 21, 2017 5:42 am

Hello !

So, i've been searching for a solution, and so far haven't been able to fix it. At least, i seem to have better "defined" the issue: it's not so much that the application "vanishes", but it seem to be minimized actually. It does appear in the taskbar, and keyboard shortcuts (alt+f, ctrl+tab etc) do affect it. I have menus poping out of the corners of the screen, and in the preview, ctrl-tabbing let me see that the tabs are changed (from the Render tab to the Material one, to Lights and Camera and Volumes etc).
So, basically, the application seem to be working, but it stays minimized no matter what.

I tried uninstalling / reinstalling it, checked the registry files if the "All Applications Packages" groups had authorization to read, ran it in Admin, made sure the tablet mode was disabled... None of these worked so far, and as it stands, i can't use Reality, and therefore can't make light groups for Luxrenderer or edit the materials.
Anyone got an idea of what i could try to fix it ?
Thanks in advance

pciccone
Site Admin
Posts: 1658
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality plugin not displaying

Postby pciccone » Tue Mar 21, 2017 9:33 am

Sounds like you have some issues with a window manager. Reality doesn't do anything special regarding its window. If you have some software that alters the behavior of your desktop or does window managing then that could be the cause of the issue.
--
Paolo

Elphilou
Posts: 9
Joined: Sat Apr 30, 2016 12:37 pm

Re: Reality plugin not displaying

Postby Elphilou » Mon Apr 24, 2017 3:28 pm

Hello,

Unfortunately, i still haven't found a solution to my issue. I don't have any window manager installed, or anything, and the main reality window just won't be displayed.
Is there a procedure so i can make a clean uninstall ? Maybe by reinstalling it "for real" it may fix things (maybe there are some registry files or whatnot to edit ?)

pciccone
Site Admin
Posts: 1658
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality plugin not displaying

Postby pciccone » Mon Apr 24, 2017 4:25 pm

For a clean uninstall see our wiki at the website:

http://preta3d.com/wiki/doku.php?id=how ... er_edition
--
Paolo

Elphilou
Posts: 9
Joined: Sat Apr 30, 2016 12:37 pm

Re: Reality plugin not displaying

Postby Elphilou » Mon Apr 24, 2017 6:08 pm

Well, that did the trick, so far things seem to be working just fine.
Thanks a lot for your help !

pciccone
Site Admin
Posts: 1658
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality plugin not displaying

Postby pciccone » Mon Apr 24, 2017 8:17 pm

I'm glad that it did.

Cheers.
--
Paolo


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest