Help with GPU Rendering issues?

Can't figure out how to solve an issue? Here is where to ask for help.
DeepHueStudios
Posts: 1
Joined: Wed Sep 19, 2018 12:30 am

Help with GPU Rendering issues?

Postby DeepHueStudios » Wed Sep 19, 2018 12:47 am

Poser Pro 11.0.5.32974 (64 Bit)
English
Reality 4.3.1.16203
LuxRender 1.6.0 Build 16132

Hello everyone, either my search-fu is bad, or there's not anything really recent for my issue. I just recently got back into using Poser, and decided I hated the way FireFly and SuperFly renders looked, so I thought I'd give Reality a try. When rendering the scene using my CPU it gets 8 threads, 8 Devices, but it takes insanely long. We're talking 18-24 hours for a single character with no other objects (And it didn't finish), a single light source. Yes I use Hi-res textures and bump maps, but nothing crazy. (By contrast FireFly and Superfly render the same scene in about 20-30 minutes, either with CPU or with GPU).

Anyways, this lead me to try to render using my GPU's, since I have 2 of them. I have a GTX 1070 Ti and a GTX 960. When using OpenCL rendering with Extra Boost or not, it loads into LuxRender and I get 0 Threads, and 0 Devices and no movement at all. A Black Scene, and I can let it sit for hours and it will do nothing. I go to stop the render and it then freezes up the program, which I have to quickly kill with task manager.

I have seen other threads where people have this same problem and they say it's due to driver issues, although, these problems were posted 1+ year ago or more. So I was hoping I could get some more relevant help.

Thanks to anyone who replies with something that can help me along the way.

DeviantShade
Posts: 47
Joined: Sat Mar 26, 2016 6:10 pm

Re: Help with GPU Rendering issues?

Postby DeviantShade » Wed Sep 19, 2018 9:54 pm

I'm getting a similar issue on my GTX 1080 when using Open-CL rendering. Nvidia's OpenCL support has always been a little dubious. Any help on this matter would be greatly appreciated!
Crossing the Uncanny Valley

White-B
Posts: 109
Joined: Sun Apr 27, 2014 3:14 am

Re: Help with GPU Rendering issues?

Postby White-B » Sat Sep 22, 2018 5:10 am

Try the new Nvidia drivers, it worked for me.
I use the texture collection feature with 2000 pixels.
For the scene confugration i let it as is for opencl rendering:
Open CL group size: 64
Type: Mono-Directional
FFs Removel: 1
Sampler: Sobol
Max Path leght: 16
Light strategy: simple

i have tried it with a simple scene and a full room and it worked. I am testing it atm, but the Driver 411.63 works this way with opencl.
I also had a clean install with the DDU tools to remove the old driver.
I hope this helps.

DeviantShade
Posts: 47
Joined: Sat Mar 26, 2016 6:10 pm

Re: Help with GPU Rendering issues?

Postby DeviantShade » Mon Nov 05, 2018 9:39 pm

Crossing the Uncanny Valley


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest