Reality adding it's own light?

Can't figure out how to solve an issue? Here is where to ask for help.
Posts: 8
Joined: Sat Mar 05, 2016 4:49 pm

Reality adding it's own light?

Postby oroboy » Mon Dec 17, 2018 5:51 am

I just upgraded to Poser Pro 11.1 on my Mac (MacOS 10.14.2) from Poser Pro 2014. I noticed something strange when trying to render a newly created scene...

When I launch Reality, on the Materials tab list is a light (that is not a meshlight or IBL) that pops up every single time - named 'Light 2.' If I leave it alone, everything renders out fine; but if I delete it - which is done by simply clicking on the 'Rescan Scene' button at the bottom of the window, then my figure(s) in the scene will not load into Luxrender when I click on 'Render Frame.' Instead, the only things that render out are the IBL sphere, and the ground plane. I also get a small error screen in Poser (see attached pics below). The thing is, I've deleted every instance of PP2014 before I installed PP11.1. I also did a clean re-install of Reality 4.3.1.

Old PP2014 scene files that I open in PP11/Reality don't have this issue - just new scenes that I create in PP11. In the error box in Poser, it has the same error messages, irregardless of what figure I use. Props will still render out, even though the same error message box pops up - it's just the figures that I've noticed (so far) not being able to render out after 'Light 2' had been deleted.

I also notice that on the light tab, Reality (or maybe it's Poser that does it) adds '_Preview' to the second light. Old PP2014 files don't have that extra part. It's also interesting to note that Reality always converts that particular light into a mesh light everytime, while the other spotlights don't get converted.

Is this some kind of incompatibility with PP11? Anyone else experiencing this issue? Normally I would just work around it, and for the most part I can; it's just that every once in awhile, I do use the 'Rescan Scene' button and if that messes up the render because it deletes 'Light 2,' then that's troublesome.

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests