Dynamic Hair breaks rendering

Can't figure out how to solve an issue? Here is where to ask for help.
Dank_01
Posts: 1
Joined: Fri Aug 11, 2017 8:25 pm

Dynamic Hair breaks rendering

Postby Dank_01 » Thu Nov 16, 2017 5:17 pm

Hi -
When I add a dynamic hair group to my model, I receive this error message from Reality, and the render is blank:

Traceback (most recent call last):
File "/Applications/Poser Pro 2014/Runtime/Python/addons/Reality/ReGeometryExporter.py", line 96, in exportGeometry
File "/Applications/Poser Pro 2014/Runtime/Python/addons/Reality/ReGeometryExporter.py", line 476, in exportObject
File "/Applications/Poser Pro 2014/Runtime/Python/addons/Reality/ReGeometryExporter.py", line 298, in gatherGeometryInfo
File "/Applications/Poser Pro 2014/Runtime/Python/addons/Reality/ReGeometryExporter.py", line 154, in createHostAreaLight
KeyError: 'Preview'

This happens as soon as I add the hair. I'm growing directly onto V4, and there's no skullcap being used.

Here is all of your requested information:
Poser: 11 Pro - 64 Bit ver. 11.0.8.4338
Localization: English
All Service Releases installed: 11.0.8.4338
Full Version of Reality: 4.3.1.16203
LuxRender: 1.6.0 Build 16132
GPU Accleration: No
OS: Windows 10 64 Bit

Product: V4 ++

Attached are the 2 screenshots requested. Also attached are the in-poser view, Superfly, and Lux renders.

Please let me know how to use Dyanamic Hair with Reality.

Thank you,
Dan Kay
Attachments
In Program.JPG
Lux.JPG
Superfly.JPG
Configuration Page.JPG
Output Page.JPG

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest