IBL disappearing act

Can't figure out how to solve an issue? Here is where to ask for help.
FrahHawk
Posts: 1
Joined: Sat Jul 08, 2017 10:55 am

IBL disappearing act

Postby FrahHawk » Thu May 24, 2018 7:08 pm

Does anybody have a problem with the IBL in Reality? It's constantly forgetting what was there and puts in the default Poser IBL after you save the file. You assign an HDR file to the reality Sphere and save it in Reality. Close Poser and Reality. Then reopen the Poser and the file. Open Reality and BOOM! the default IBL is back to Poser's kind. GRRRrrrr! :evil: :evil: I have saved it from within Poser and from within Reality and it doesn't work, no matter which way I save it. It still disappears. Any suggestion? Is it a bug or feature? I noticed it from the earlier version of Poser and Reality. I figure it was probably on the Bugs-to-Squash list or some other to-do list.

I am using the latest version of Reality and Poser 11.1 in Window 10 64-bits.

oroboy
Posts: 8
Joined: Sat Mar 05, 2016 4:49 pm

Re: IBL disappearing act

Postby oroboy » Mon Dec 17, 2018 4:53 am

The same thing used to happen to me, but with Poser Pro 2014. Now after switching to Poser Pro 11.1, not only does it not save the IBL after saving/closing Poser, but it doesn't even load the default IBL anymore (at least for me it doesn't), it's just blank.

I'm on a Mac though, but I guess it doesn't matter what platform you're on, annoying is annoying.


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest