Luxrender never launches

Can't figure out how to solve an issue? Here is where to ask for help.
evilded777
Posts: 3
Joined: Sat Aug 05, 2017 2:05 pm

Luxrender never launches

Postby evilded777 » Sat Aug 05, 2017 2:10 pm

Just installed today, version 4.3.1.1620, Studio Ver 4.9.4.117

Luxrender fails to launch when clicking Render frame. Scene exports, then nothing.

DeviantShade
Posts: 25
Joined: Sat Mar 26, 2016 6:10 pm

Re: Luxrender never launches

Postby DeviantShade » Sat Aug 05, 2017 3:34 pm

Is the .lxs file being created in the destination directory? Check if you have the export only option selected and your version of Luxrender is correct (1.6)
Crossing the Uncanny Valley

evilded777
Posts: 3
Joined: Sat Aug 05, 2017 2:05 pm

Re: Luxrender never launches

Postby evilded777 » Sat Aug 05, 2017 5:22 pm

Updating drivers seemed to fix the issue... but did Reality never figure out how to work with Connect? Because it can't find a single texture, even with texture collection turned on.

User avatar
sigstan
Posts: 376
Joined: Sat Jan 24, 2015 3:59 pm
Location: Denmark

Re: Luxrender never launches

Postby sigstan » Sun Aug 06, 2017 5:02 am

evilded777 wrote:Updating drivers seemed to fix the issue... but did Reality never figure out how to work with Connect? Because it can't find a single texture, even with texture collection turned on.

No, Reality does not work with DAZ Connect. You will need to do download your content via DIM and do the one-time authentication for offline use (How do I install Daz Connect products using Offline Packages?):
https://www.daz3d.com/forums/discussion/comment/990392/
/Sigstan

evilded777
Posts: 3
Joined: Sat Aug 05, 2017 2:05 pm

Re: Luxrender never launches

Postby evilded777 » Tue Aug 08, 2017 5:26 pm

sigstan wrote:
evilded777 wrote:Updating drivers seemed to fix the issue... but did Reality never figure out how to work with Connect? Because it can't find a single texture, even with texture collection turned on.

No, Reality does not work with DAZ Connect. You will need to do download your content via DIM and do the one-time authentication for offline use (How do I install Daz Connect products using Offline Packages?):
https://www.daz3d.com/forums/discussion/comment/990392/



Are there any plans to take that step? Because, no, I'm not doing that just for Reality.

PlatnumK
Posts: 76
Joined: Tue Mar 01, 2016 5:12 pm

Re: Luxrender never launches

Postby PlatnumK » Wed Aug 09, 2017 7:17 pm

evilded777 wrote:
sigstan wrote:
evilded777 wrote:Updating drivers seemed to fix the issue... but did Reality never figure out how to work with Connect? Because it can't find a single texture, even with texture collection turned on.

No, Reality does not work with DAZ Connect. You will need to do download your content via DIM and do the one-time authentication for offline use (How do I install Daz Connect products using Offline Packages?):
https://www.daz3d.com/forums/discussion/comment/990392/



Are there any plans to take that step? Because, no, I'm not doing that just for Reality.



Seems strange that you can't get DAZ Connect items to work as I have never has any problems

User avatar
sigstan
Posts: 376
Joined: Sat Jan 24, 2015 3:59 pm
Location: Denmark

Re: Luxrender never launches

Postby sigstan » Thu Aug 10, 2017 1:21 pm

PlatnumK wrote:Seems strange that you can't get DAZ Connect items to work as I have never has any problems

Unless it has changed since I last tried, the issue occurs, when you save the scene and close down DAZ Studio. Next time you try to load the scene the textures will no longer be there.

To be honest I fail to see the advantages of DAZ Connect, so I would probably download all my stuff anyway. Probably old-school, but possession is nine-tenths of the law :)
/Sigstan


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests