Luxrender crashes on every render I try

Can't figure out how to solve an issue? Here is where to ask for help.
mariuszebo
Posts: 2
Joined: Wed Aug 15, 2018 9:22 am

Luxrender crashes on every render I try

Postby mariuszebo » Wed Aug 15, 2018 9:26 am

Hi all,

I just purchased the Reality 4 plugin for Daz Studio and was very eager to try a render. yet every render I try, Luxrender crashes after a couple of seconds... How do I fix this?
I have a double GTX Titan X setup for GPU's. Is tehre anything special I must do to set reality up so Luxrender can use my hardware?
The log file mentions that the maximum depth for something is reached and that it has to force a leaf node or something... I do not know what that means...
Thanks for helping me out!

mariuszebo
Posts: 2
Joined: Wed Aug 15, 2018 9:22 am

Re: Luxrender crashes on every render I try

Postby mariuszebo » Wed Aug 15, 2018 10:11 am

Hi all!
An update. It does render when I render on CPU only. What must I do to have it render with my GPU's? If I select them in the Reality menu, the render crashes...

User avatar
Marcel2586
Posts: 421
Joined: Sat Mar 05, 2016 7:42 am

Re: Luxrender crashes on every render I try

Postby Marcel2586 » Fri Aug 17, 2018 3:33 am

Try updating your Nvidia opencl drivers.
See this post.
http://preta3d.com/forums/viewtopic.php?f=28&t=1033&p=7022&hilit=titan#p7022
this would be funny if it weren't happening to me :shock:


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests