Page 1 of 1

Reality not starting

Posted: Mon Jul 15, 2019 10:14 pm
by Rivaliant
Getting a weird problem that just started up

when ever I start Reality, it shows the splash page, then it just vanishes deep into the background and doesn't load up to be usable

Clicking on it won't bring it up
Alt Tabbing to bring it to the front just shows it as a white screen and nothing comes up

I don't know what happen, it just stopped worked

Re: Reality not starting

Posted: Mon Jul 15, 2019 11:15 pm
by Rivaliant
To give you a better view of whats going on


This is whats happens, Reality just shows white in Alt Tab and even in the pull up preview

but it never comes to the foreground at all, click on it and Nothing happens

I have stopped and restarted both Reality 2.5 and Reality 4 Plugins in Daz Studio
I reinstalled Reality 4, reinstalled Daz Studio 4.11 (which it was working Just fine with)

it just suddenly stop loading at one point
Restarted, shut down my computer multiple times

I tried just about everything, the Reality and Daz Studio logs doesn't seem to help because I can't tell if it just Stops part way into loading or not

I don't remember if there was mention of some kind of DRM check, but my internet was Down at the time it Stopped working
and i hear talk that some ISPs are having trouble all over the place by not sure if that is all related

at this point, i cant even use Reality or even Reality 2.5 as it doesn't work with Daz Studio 4.10+/Windows 10 to do my art work that i'm running a patreon for

I've had my frustrations with Reality for years but this is literally pulling my hair out
I will HAVE to jump to Iray if this is the final nail in the coffin for Reality/Luxrender

Re: Reality not starting

Posted: Wed Jul 17, 2019 6:48 am
by PlatnumK
Un-install both versions of Reality, Then re-install Reality 4. There is often a conflict between Reality 2 & Reality 4, Also make sure that Reality 4 has full internet access & its not being blocked by either your firewall or ani-virus.

Re: Reality not starting

Posted: Sun Jul 21, 2019 4:31 am
by Rivaliant
I should had updated this

But i had restored my computer to a few days from the incident and it seemed to fix it self
but the anything could had happened between the time i wrote the post and the restore point

so that was weird