Page 1 of 1

Is Reality v4.3.1 compatible with DAZ Studio 4.11

Posted: Tue Jul 30, 2019 2:08 pm
by DedTreeJig
This is a new computer with DAZ Studio v4.11 64bit install. After installing Reality 4.3.1 64 bit for DAZ Studio, when I start DAZ Studio it fails with a fatal error which is below. If I remove the Reality plug-in DAZ Studio starts fine.

DAZStudio.exe caused ACCESS_VIOLATION in module "C:\Program Files\DAZ 3D\DAZStudio4\QtCore4.dll" at 0033:00000000617B40FB, QMetaObject::cast()+27 byte(s)

Has anyone experienced this or have a solution?

Re: Is Reality v4.3.1 compatible with DAZ Studio 4.11

Posted: Tue Jul 30, 2019 2:31 pm
by DedTreeJig
I should have read back farther in the thread, I found a solution to my exact problem. For those that may encounter the error the solution is at viewtopic.php?f=28&t=1052