No objects in scene

Can't figure out how to solve an issue? Here is where to ask for help.
GeorgeA7299
Posts: 5
Joined: Sat Aug 03, 2019 2:21 pm

No objects in scene

Postby GeorgeA7299 » Sat Aug 03, 2019 4:06 pm

Hello

I added a figure and a light to my scene. Then, I opened Reality and pressed Render Frame. However, I received the error message "There are no objects in the scene." I read another post discussing this problem with a solution. I tried the solution (deleting the figure and then undoing the deletion) and the problem still occurred. I would appreciate any help.

GeorgeA7299

PlatnumK
Posts: 122
Joined: Tue Mar 01, 2016 5:12 pm

Re: No objects in scene

Postby PlatnumK » Sun Aug 04, 2019 5:14 am

Give this a try -

1. Save the scene as a 'Scene Subset' (This will strip all Reality data from the scene)
2. Close Reality & DAZ Studio
3. Re-launch DAZ Studio & load in the scene subset
4. Launch Reality & do a quick render test to make sure that everything is now working
5. Save the scene as normal
6. Render

Please Note: This will remove any Reality Data from your scene so if you have any materials setup then they will need to bet setup again

GeorgeA7299
Posts: 5
Joined: Sat Aug 03, 2019 2:21 pm

Re: No objects in scene

Postby GeorgeA7299 » Sun Aug 04, 2019 5:18 am

Thanks PalnumK. I uninstalled and then reinstalled Daz Studio, and now Reality works fine. Thanks again.

GeorgeA7299


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests