Slashes on Render

Can't figure out how to solve an issue? Here is where to ask for help.
Exsilium
Posts: 5
Joined: Wed Mar 02, 2016 12:54 pm

Slashes on Render

Postby Exsilium » Wed Mar 02, 2016 1:47 pm

I've just gotten really into using Reality 4.2 since I bought it some time ago.

Daz Version is: 4.9.0.63
Reality Version: 4.2
Lux Version: 1.5.1

No GPU acceleration.

This is the main concern. I have an older computer and all my renders have had been fine so far. But, this is the first time around I've gotten these (first indoor scene).

I just wanted to check if this was just part of the rendering process or is this something that is a problem since I'm not fully familar with all the details on using a rendering engine like this.

Image

pciccone
Site Admin
Posts: 1806
Joined: Mon Feb 25, 2013 6:25 pm

Re: Slashes on Render

Postby pciccone » Wed Mar 02, 2016 1:49 pm

Hi.
That looks like some object that is in front of the camera.
--
Paolo

Exsilium
Posts: 5
Joined: Wed Mar 02, 2016 12:54 pm

Re: Slashes on Render

Postby Exsilium » Wed Mar 02, 2016 1:49 pm

(Black area in the bottom is covering NSFW bits)

Exsilium
Posts: 5
Joined: Wed Mar 02, 2016 12:54 pm

Re: Slashes on Render

Postby Exsilium » Wed Mar 02, 2016 1:53 pm

The part I was asking about is the angled lines, by the way. I just wanted to make sure that was normal. As I said, first time I've worked with this that it showed up.

pciccone
Site Admin
Posts: 1806
Joined: Mon Feb 25, 2013 6:25 pm

Re: Slashes on Render

Postby pciccone » Wed Mar 02, 2016 1:58 pm

That is what I was referring to. It looks like there is something in front of the camera. Please check your scene and, if you can't find the issue, post detailed screenshots of the scene setup in Studio.

Cheers.
--
Paolo

Exsilium
Posts: 5
Joined: Wed Mar 02, 2016 12:54 pm

Re: Slashes on Render

Postby Exsilium » Wed Mar 02, 2016 2:16 pm

I found it. Thank you, Paolo. It was how I had one of the mesh lights set up.

Got a chance to see the webinar you put out this last weekend so wanted to try things again. Really appreciate everything you have done on Reality.

pciccone
Site Admin
Posts: 1806
Joined: Mon Feb 25, 2013 6:25 pm

Re: Slashes on Render

Postby pciccone » Wed Mar 02, 2016 2:28 pm

You're very welcome. Glad that you found the issue.
--
Paolo

stwaidele
Posts: 4
Joined: Sat Mar 05, 2016 2:36 am

Re: Slashes on Render

Postby stwaidele » Sat Mar 05, 2016 2:38 am


Exsilium
Posts: 5
Joined: Wed Mar 02, 2016 12:54 pm

Re: Slashes on Render

Postby Exsilium » Tue Mar 08, 2016 10:50 pm

The slashes were created because I had the mesh light sitting just enough in front of the camera and it was picking it up in the render.

stwaidele
Posts: 4
Joined: Sat Mar 05, 2016 2:36 am

Re: Slashes on Render

Postby stwaidele » Sat Mar 12, 2016 3:21 pm

Thanks.


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 6 guests