No serial / registry # sent

Can't figure out how to solve an issue? Here is where to ask for help.
Pinkatron
Posts: 3
Joined: Thu Feb 23, 2017 7:44 pm

No serial / registry # sent

Postby Pinkatron » Thu Feb 23, 2017 7:50 pm

Hi there! Purchased Reality about half-an-hour ago. Checked both emails for account & where to send license. Checked spam folders. No email. I do have confirmation from the site and paypal:

PO: 10-2204083
SKU: RE4DS

The entire reason why I purchased was so I could take advantage of the same sale to upgrade to Reality 4 as well. Is there some way to fix my email/ ensure that a second email will be sent so that I can upgrade?

pciccone
Site Admin
Posts: 1733
Joined: Mon Feb 25, 2013 6:25 pm

Re: No serial / registry # sent

Postby pciccone » Thu Feb 23, 2017 8:11 pm

Hi.
Sorry for the inconvenience. The email was sent. Let me take this to private mail and we will solve it.

Cheers.
--
Paolo

Pinkatron
Posts: 3
Joined: Thu Feb 23, 2017 7:44 pm

Re: No serial / registry # sent

Postby Pinkatron » Thu Feb 23, 2017 8:15 pm

Thank you for the speedy reply. However, I am checking both my gmail and other email, trash and junk folders, and have so far have no new emails.

pciccone
Site Admin
Posts: 1733
Joined: Mon Feb 25, 2013 6:25 pm

Re: No serial / registry # sent

Postby pciccone » Thu Feb 23, 2017 8:20 pm

There was a typo on the email entered. I checked with the one that you use for the forums. I corrected the typo and re-sent the license.

Thank you again for purchasing Reality.
--
Paolo

Pinkatron
Posts: 3
Joined: Thu Feb 23, 2017 7:44 pm

Re: No serial / registry # sent

Postby Pinkatron » Thu Feb 23, 2017 8:22 pm

pciccone wrote:There was a typo on the email entered. I checked with the one that you use for the forums. I corrected the typo and re-sent the license.

Thank you again for purchasing Reality.



Oh my gosh, I am so SORRY! And thank you! I got it!

pciccone
Site Admin
Posts: 1733
Joined: Mon Feb 25, 2013 6:25 pm

Re: No serial / registry # sent

Postby pciccone » Thu Feb 23, 2017 8:32 pm

No problem at all. I'm glad that we found the solution quickly. Have fun with Reality!
--
Paolo


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests