OpenCL Solved for MAC OS

Can't figure out how to solve an issue? Here is where to ask for help.
whfield
Posts: 3
Joined: Sun May 15, 2016 2:09 pm

OpenCL Solved for MAC OS

Postby whfield » Fri Jun 23, 2017 10:38 pm

I was reading an article that said the MAC OS OpenCL issue has been resolved. That is not my experience. Anytime I drop into OpenCL, Lux opens but I end up with a blank render screen and have the following stats:

0 Threads: 0.00 S/p 0.00 S/s 0 Devices.

I'm running:
MacBook Pro (Late 2013) using i7-4960HQ CPU @ 2.60GHx
GeForce GT 750M

Daz Studio 4.9.4.117 Pro (64 bit)
Reality 4.3.1.16203
LuxRender 1.6.0 Build 16132

Any thoughts on solving my OpenCL issue?
Thanks,
Bill

pciccone
Site Admin
Posts: 1804
Joined: Mon Feb 25, 2013 6:25 pm

Re: OpenCL Solved for MAC OS

Postby pciccone » Sat Jun 24, 2017 7:37 am

Solved no, improved yes. In any case, mobile GPUs, what is installed in laptops, are not usable with OCL. You might have more luck with a desktop system using a discreet GPU.
--
Paolo

whfield
Posts: 3
Joined: Sun May 15, 2016 2:09 pm

Re: OpenCL Solved for MAC OS

Postby whfield » Sun Jun 25, 2017 2:17 am

Thanks for the update. One quick question. Is there success with an external GPU setup with a MacBook Pro? I'm looking to purchase an eGPU system to augment my system.

pciccone
Site Admin
Posts: 1804
Joined: Mon Feb 25, 2013 6:25 pm

Re: OpenCL Solved for MAC OS

Postby pciccone » Sun Jun 25, 2017 7:37 am

I don’t have any experience with that, sorry.
--
Paolo


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 7 guests