DS Plugin Install Error

Can't figure out how to solve an issue? Here is where to ask for help.
Penguinisto
Posts: 3
Joined: Thu Jul 20, 2017 1:48 pm

DS Plugin Install Error

Postby Penguinisto » Thu Jul 20, 2017 2:00 pm

(now that I found the right place to post this thing...)

System is a MacBook Pro (15", 2013-vintage, 16GB RAM, NVIDIA/Intel dual Graphics). OS version is 10.12.5 (16F73) DAZ Studio version is 4.9.4.117 , aka 'the one I downloaded this morning from DAZ' (latest).

Version of Reality is also latest at time of writing (as in, just purchased and downloaded this morning.)

LuxRender isn't installed yet (docs didn't mention that it needed to be pre-installed, so...)

So... I go to install - I open the disk image, launch realityinstaller.app, and it coughs up the attached image.

Any ideas as to what happened and why? Given the message, I'm thinking something didn't unpack quite right.
Attachments
Reality_4_3_-_DAZ_Studio_Edition_and_Downloads.jpg

Penguinisto
Posts: 3
Joined: Thu Jul 20, 2017 1:48 pm

Re: DS Plugin Install Error

Postby Penguinisto » Thu Jul 20, 2017 2:06 pm

Update: Saw where the installer barfs in OS X Sierra. Is there a manual install doc lurking somewhere (mostly so I can figure out what goes where)?

User avatar
sigstan
Posts: 437
Joined: Sat Jan 24, 2015 3:59 pm
Location: Denmark

Re: DS Plugin Install Error

Postby sigstan » Fri Jul 21, 2017 3:27 am

/Sigstan

Penguinisto
Posts: 3
Joined: Thu Jul 20, 2017 1:48 pm

Re: DS Plugin Install Error

Postby Penguinisto » Mon Jul 24, 2017 12:56 pm

Yep - that's what it was (permissions). Thank you muchly. :)


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 7 guests