Page 1 of 1

!Help, I cannot activate Reality 1.25 I bought in 2011 :-(

Posted: Fri Dec 15, 2017 10:34 am
by cynthia_1968
Hello,

I recently bought reality for poser and I decided to compare it with an older version I bought in March 2011... Reality 1.25 :-)

I know, it sounds like ancient history. In a way it is, but I'd like to use it anyway.

The only problem is that my order number and serial number aren't accepted via off line registration.... so I need help.

In the past, I created amazing renders with this ancient version so please, help me out, dear Administrator.

TTFN
Cynthia

Re: !Help, I cannot activate Reality 1.25 I bought in 2011 :-(

Posted: Sat Dec 23, 2017 10:27 am
by sigstan
Hi

You can try sending a pm to Paolo (http://preta3d.com/forums/ucp.php?i=pm&mode=compose&u=2), if he has not already responded.

Re: !Help, I cannot activate Reality 1.25 I bought in 2011 :-(

Posted: Sat Dec 23, 2017 10:30 am
by pciccone
Hi.
I’m sorry but Reality 1 has been discontinued years ago and there is no support for it anymore. It was replaced by Reality 2 in 2012 and then Reality 4 in 2015. If you want you can upgrade to Reality 4. Also, Reality 1 will not work with the current version of DAZ Studio. Too much changed in Studio’s architecture and plugins had to be rewritten.

Cheers.