Page 1 of 1

No figure!?

Posted: Tue Jun 27, 2017 8:48 pm
by devin0172
When I pull up Reality to get my render going, there is the materials for all the clothing and...for some odd reason objects that aren't even part of my scene... but there is absolutely no figure! :x So when I render it's hair and clothes...that's it! Has anyone had that same issue?

Re: No figure!?

Posted: Wed Jun 28, 2017 12:55 pm
by Gederix
Check your materials tab in reality, make sure the figure is showing up there and expand it and make sure the surfaces have not been flagged to not render (little eye icon at right of each surface).
If your figure is not listed but the hair, clothes etc are listed, try closing and reopening reality.
If still no help try deleting the figure from the scene in daz and then undeleting it (cntrl-z), then check reality again.
If still nothing start with a new scene, load just the figure, check reality.
If still nothing try loading a different figure and see if the issue persists.
After that... no idea.

Re: No figure!?

Posted: Wed Jun 28, 2017 6:22 pm
by devin0172
Oh hey...deleting the figure then undoing it solved the issue. Thanks!