Reality not rendering on nVidia GTX 1060

Can't figure out how to solve an issue? Here is where to ask for help.
CMalagrino
Posts: 2
Joined: Thu Aug 30, 2018 12:11 pm

Reality not rendering on nVidia GTX 1060

Postby CMalagrino » Thu Aug 30, 2018 12:32 pm

Just purchased Reality plugin and it works on CPU rendering, but OpenCL is not rendering at all. The image in Luxrender is full black and Lux crashes (the process needs to be ended in task manager).

My specs:

Daz Studio Pro 4.10.0.123
Reality 4.3.1.16203
Luxrender 1.6
Rendering strategy: Mono-directional / Sobol
OpenCL render - no extra boost - card recognized - OpenCL v. 1.2
Hardware: nVidia GTX 1060 6 GB - Intel i5-6400 8 GB RAM
nVidia driver: 399.07
Windows 10 Pro 64 bits
Scene: Genesis 8 Female + Reality MeshLight

I could read in other posts issues with nVidia cards. I'm rendering LuxCore 2.0 in Blender perfectly with the GTX 1060, but I was not lucky with Reality plug-in so far. If the problem persists and nothing could be done about it, I will ask for a refund.

Regards.
--
Claudio Malagrino

CMalagrino
Posts: 2
Joined: Thu Aug 30, 2018 12:11 pm

Re: Reality not rendering on nVidia GTX 1060

Postby CMalagrino » Fri Aug 31, 2018 12:01 pm

No feedback here, but I asked Daz for refund and they issued me a credit today.

So this question is SOLVED.

Regards.

User avatar
Marcel2586
Posts: 424
Joined: Sat Mar 05, 2016 7:42 am

Re: Reality not rendering on nVidia GTX 1060

Postby Marcel2586 » Fri Aug 31, 2018 1:32 pm

Sorry to see it did not worked out for you.
this would be funny if it weren't happening to me :shock:


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests