Render Output Error

Can't figure out how to solve an issue? Here is where to ask for help.
Posts: 1
Joined: Sun Jun 09, 2019 9:42 am

Render Output Error

Postby Que_Arres » Sun Jun 09, 2019 9:51 am

I honestly don't even know how to describe this error without a picture. I had rendered an image earlier yesterday with no issues, but when I came home from work and tried to work on a new render, I got this when I started the plugin (cropped for size):
Reality Error.png

I have tried both restarting DAZ and my laptop, and I can't think of anything that I did differently that could have possibly caused this. The image above is after opening a scene I already successfully rendered; this is the only tab affected, as all the other scene information is there. If I try to render, it starts fine, but overrides one particular file with the new render. This happens regardless of whether or not override warning is selected (and no warning is given either way).

I really have no idea how to even approach fixing this.

EDIT: This is in DAZ|Studio Pro (64-Bit). Reality version LuxRender 1.6.0 (although this seems to have little to do with the problem).

UPDATE 06/12/19: I am no longer getting this error. I got a new error when my graphics card updated, but that was one I knew how to fix, and now everything seems to be working fine. I still have no idea what happened here, or what could have caused this, but for now, it seems to be resolved (although I am genuinely worried about jinxing things by posting this update).

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests