Installer button disabled

This issue is generally caused by having selected the incorrect version of Reality to be installed.

A plugin, Reality, must have the same bitness of the host, in this case Poser. Since Poser 9 and Poser 10 are 32-bit applications, you need to install the 32-bit version of Reality, regardless of the bit orientation of your Operating System.

Please note that this rule does not apply to running LuxRender. Since LuxRender is a separate application, you can run the 32-bit version of Reality with the 64-bit version of LuxRender.

poser_9_10/the_installer_button_is_disabled.txt ยท Last modified: 2015/01/12 17:45 by pciccone
Driven by DokuWiki Recent changes RSS feed Valid CSS Valid XHTML 1.0