Search found 13 matches

by alidar
Sat Jan 14, 2017 2:24 pm
Forum: General
Topic: Custom Universal Preset Categories?
Replies: 5
Views: 3834

Re: Custom Universal Preset Categories?

If you are interested you can find more information here: https://www.marmoset.co/posts/pbr-texture-conversion/ Thank you sigstan! I admit some of what you described I had figured out "the hard way" but was really nice to have it explained to me, will check out the link when I can.
by alidar
Sat Jan 14, 2017 2:21 pm
Forum: General
Topic: Custom Universal Preset Categories?
Replies: 5
Views: 3834

Re: Custom Universal Preset Categories?

by alidar
Fri Jan 13, 2017 11:44 pm
Forum: General
Topic: Custom Universal Preset Categories?
Replies: 5
Views: 3834

Custom Universal Preset Categories?

Is there a way to create my own custom universal Preset Catagories (to go alongside the Wood, Car Paint, Metal, etc?) First of all let me know I know next to nothing about how to create my own textures, been experimenting w/ modifying what i can find, so it's a learning experience so far lol. While ...
by alidar
Sun Sep 11, 2016 12:52 am
Forum: DAZ Studio
Topic: Textures getting lost (help please?)
Replies: 7
Views: 11380

Re: Textures getting lost (help please?)

Ok did full uninstall of all cloud content w/in daz studio, re-installed via DiM, and now things work again, thanks sigstan! I think I'm cured...lol
by alidar
Sat Sep 10, 2016 7:09 pm
Forum: DAZ Studio
Topic: Textures getting lost (help please?)
Replies: 7
Views: 11380

Re: Textures getting lost (help please?)

Honestly I had not thought of that, I admit I like the ability to d/l directly into DS but you are right, the cloud d/l is into a different directory so that might impact things. I'll try erasing the cloud based items and re-download from scratch using the DiM instead, see if that works.
by alidar
Fri Sep 09, 2016 11:20 pm
Forum: DAZ Studio
Topic: Textures getting lost (help please?)
Replies: 7
Views: 11380

Re: Textures getting lost (help please?)

Oh, I also tried using my own automatic presets and still the file path is getting lost, ugh...
by alidar
Fri Sep 09, 2016 10:28 pm
Forum: DAZ Studio
Topic: Textures getting lost (help please?)
Replies: 7
Views: 11380

Textures getting lost (help please?)

Daz Studio 4.9 -> Reality 4.3.1 -> LuxRender 1.6 Windows 7 Pro Not sure if this is happening to anyone else, but I'm praying someone has a solution (or at least a work around). In short, due to my having only 8Gb of RAM, I'm limited on size of scene I can play w/ w/out having to shut down D.S. in or...
by alidar
Tue Jul 19, 2016 5:06 pm
Forum: General
Topic: Critique request (NSFW)
Replies: 2
Views: 2715

Critique request (NSFW)

**ERASED DUE TO ACCIDENTAL CONFLICT W/ FORUM RULES**

MY SINCERE APOLOGIZES...
by alidar
Tue Apr 12, 2016 5:16 pm
Forum: Troubleshooting
Topic: Looking for new Anti-Virus (free) that works w/ Reality
Replies: 2
Views: 2310

Re: Looking for new Anti-Virus (free) that works w/ Reality

Marcel, thanks for the reply! I ended up doing a full re-install of my win7, and now everything is working just fine w/ the AVG. I'm guessing my comp either ate a really BAD update, or somehow a setting got messed up. Either way, I'm back in business, yay! lol
by alidar
Sat Apr 09, 2016 8:07 pm
Forum: Troubleshooting
Topic: Looking for new Anti-Virus (free) that works w/ Reality
Replies: 2
Views: 2310

Looking for new Anti-Virus (free) that works w/ Reality

Windows 7Pro 64-bit, 8gb memory DazStudio 4.9Pro Reality 4.2.1 LuxRender 1.5.1 I was a long time user of AVG (free), and now it seems (as of weekend of 4/2-4/3) it absolutely hates Reality and the VoiP softphone I use to work from home. It seems it is blocking localhost connection (as tested by tryi...

Go to advanced search