Search found 36 matches

by yagakisan
Thu Jun 21, 2018 2:49 pm
Forum: Troubleshooting
Topic: Artifacts in textures
Replies: 2
Views: 2175

Artifacts in textures

Hi,
I usually render some portraits using the same settings but I saw that some characters have strange artifacts on the textures especially on the head, while rendered with Reality.
I attach some images to be more clear.
I can't really understand from where those artifacts come out, any idea?
Thanks
by yagakisan
Sat Aug 05, 2017 3:52 am
Forum: Tips, techniques, and recipes
Topic: Simple light preset
Replies: 3
Views: 9794

Re: Simple light preset

Thank you very much sigstan, I'll treasure your tips. BTW yesterday I tried different setups to find out what was the best light and in the end I realized that decreasing the dimension of the mesh lights, the render was definitely faster. I also added the IBL light, and the result was acceptable. I ...
by yagakisan
Thu Aug 03, 2017 2:27 pm
Forum: Tips, techniques, and recipes
Topic: Simple light preset
Replies: 3
Views: 9794

Simple light preset

Hi all, in my last rendering with Reality on DAZ Studio I noticed a big difference in render time although the scenes I was rendering were very similar and with the same lights. In the first scene (2 figures in a room - 1 top mesh light 200W + 1 mesh light 200W - 1024x768) after only 125 samples and...
by yagakisan
Thu Jul 27, 2017 8:21 am
Forum: Troubleshooting
Topic: Lux Render Crashing on OpenCL no error
Replies: 11
Views: 8083

Re: Lux Render Crashing on OpenCL no error

Ok, thank you for the explanation.
by yagakisan
Wed Jul 26, 2017 3:40 pm
Forum: Troubleshooting
Topic: Lux Render Crashing on OpenCL no error
Replies: 11
Views: 8083

Re: Lux Render Crashing on OpenCL no error

Ok, the driver is working, I could render in OpenCL a simple ball and IBL light.
So I guess that the problem is the dimension and number of objects in my scene, right?
by yagakisan
Wed Jul 26, 2017 2:21 pm
Forum: Troubleshooting
Topic: Lux Render Crashing on OpenCL no error
Replies: 11
Views: 8083

Re: Lux Render Crashing on OpenCL no error

Thanks for the reply, I tried reinstalling the last Nvidia driver (384.94) selecting Clean Install and rebooting the machine, no success. Later I will try to render the object you suggested. Until now I used the CPU for rendering (I5 2500k) but I would really like to take advantage of my graphic car...
by yagakisan
Tue Jul 25, 2017 4:10 pm
Forum: Troubleshooting
Topic: Lux Render Crashing on OpenCL no error
Replies: 11
Views: 8083

Re: Lux Render Crashing on OpenCL no error

Hi, I'm having the same issue, if I try to render with the same settings (and I also have a GTX970) the image is completely black; When I stop the render and close, Luxrender crashes. I tried even with a simple scene (one g2f character with nothing else) but the problem is the same. At the moment I ...
by yagakisan
Sun Oct 16, 2016 5:34 am
Forum: Troubleshooting
Topic: Cannot change filename
Replies: 57
Views: 32334

Re: Cannot change filename

Hi guys, I'm back here just to give an advice and I see that others have had my problem... Well, my original problem wasn' t resolved, until the fresh installation of the new version (4.3.1.16203): before this I was manually editing all my lxs/lxi file in order to put in queue several renders, but t...
by yagakisan
Sun Jul 24, 2016 4:45 am
Forum: Troubleshooting
Topic: Daz (or Reality) crashes when opening
Replies: 23
Views: 13027

Re: Daz (or Reality) crashes when opening

Reinstalled Reality from scratch for the xxxxth time. Cleaned dir. Cleaned registry for "reality_ds", "luxrender" Launched CCleaner. Rebooted (important) Reality doesn't crash anymore when launched within DAZ. Still it can't use the filename I set for the render and use only &quo...
by yagakisan
Fri Jul 22, 2016 3:30 pm
Forum: Troubleshooting
Topic: Daz (or Reality) crashes when opening
Replies: 23
Views: 13027

Re: Daz (or Reality) crashes when opening

I reinstalled Reality from scratch for the, let' s see, maybe twentieth time. Cleaned all of the folders, all of the registry entries, deactivate my antivirus (anyway I settled exclusion for Reality folders). And now the problem is back to the original, when I launch it it doesn't crash but I cannot...

Go to advanced search