Search found 18 matches

by sensei3dseeker
Thu Jun 29, 2017 12:09 am
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

Thank You piciccone for your time and effort to solve this problem. But as a final test with Reality, I did one more scene setup. This was the basic DAZ Starters tutorial. I noticed that the debug log shows that with a mesh light enabled; LuxRender says no light defined, nothing to render. So I adde...
by sensei3dseeker
Tue Jun 27, 2017 9:27 pm
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

pciccone,

Reality Light Editor:
Stats if screen shot is not clear: Gain: 1.000 / Power: 100.00 / Effciancy: 17.00 / Light Group: Mesh Lights / Color Temp: 6500

thank you
by sensei3dseeker
Tue Jun 27, 2017 10:37 am
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

New Scene; basic default DAZ room scene, added one mesh light. Log says no light defined by screen shot shows mesh light in Reality Debug log: [2017-06-27 07:26:13 Info: 0] Freeing resources. [2017-06-27 07:26:13 Info: 0] Freeing resources. [2017-06-27 07:26:13 Info: 0] Freeing resources. [2017-06-2...
by sensei3dseeker
Tue Jun 27, 2017 1:17 am
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

pciccone, The debug log on the reply is a new set up scene. Used the default Reality Start Scene found in the installed Reality folder in DAZ Studio. Used the default portrait camera with a default Victoria 7 figure. One thing I noticed before I hit Render Frame... was the LuxRender location shown i...
by sensei3dseeker
Mon Jun 26, 2017 8:05 pm
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

Frustration.. unknown territory for me. Finally got Reality reinstalled. Ran Reality and still got the Lux about "no lights".. warning. To get the Debug tab.. I had reload the test file in. Lux and the Debug started to run; This is the log: [2017-06-26 17:00:01 Severe error: 46] No light s...
by sensei3dseeker
Mon Jun 26, 2017 5:12 pm
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

pciccone,

Per instructions; I uninstalled Reality and downloaded Reality. Proceeded to installed and received the error message that is on the screen capture; after I enter my Admin access for install. Did the Sierra OS install lose that file when I upgraded the OS?

thanks,

sensei3dseeker
by sensei3dseeker
Mon Jun 26, 2017 4:12 pm
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

PlatnumK,

DAZ Studio has fulll access. Never had problems with the previous OS, only became a problem when Sierra OS was install. The virus app is still the same and firewall & virus apps never was a problems with Reality with previous OS.

thanks,
sensei3dseeker
by sensei3dseeker
Mon Jun 26, 2017 8:55 am
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Re: Update to No Image to LuxRender

Thanks PlatnumK for the "firewall" check. Firewall was enabled and I added Reality & LuxRender apps to the access list. Didn't work.. still the same error message. Yes I've reinstalled all the apps. Current app versions: LuxRender 1.6.0 Build 16132 Reality 4.3.1.16203 MacOS 10.12.5 sen...
by sensei3dseeker
Sun Jun 25, 2017 5:44 pm
Forum: Troubleshooting
Topic: Update to No Image to LuxRender
Replies: 19
Views: 16703

Update to No Image to LuxRender

This is an update to the post to the No Image in LuxRender. Starting from basics again. Single figure with 2 mesh lights. CPU - no acceleration. Attached file shows that there are lights listed in Reality but LuxRender says no lights were set up in scene. First setup was with a single spotlight and ...
by sensei3dseeker
Fri Apr 28, 2017 5:35 pm
Forum: Troubleshooting
Topic: No Image in LuxRender Window - Part 2
Replies: 10
Views: 8288

Re: No Image in LuxRender Window - Part 2

Sigstan,

Thanks for your time and effort in troubleshooting this problem. Maybe Paolo will have a solution. I'm almost ready to do a startover install starting with ver 2.0; but don't know if the OS Sierra is compatible.

thanks again,
sensei3dseeker

Go to advanced search