Installation Problem: Reality 4.3 in Poser 11 on Windows 7 - NOW SOLVED

Can't figure out how to solve an issue? Here is where to ask for help.
Posts: 5
Joined: Sun Jan 22, 2017 1:13 pm

Installation Problem: Reality 4.3 in Poser 11 on Windows 7 - NOW SOLVED

Postby sempie » Sun Jan 22, 2017 1:56 pm

Good day,

I have bought Reality 4.3 yesterday, tried to install it today, to no avail.

Specs & specifics:

Latest version of Reality (, 64-bit)
Windows 7 Professional 64, Sp 1, up to date with updates, logged in as administrator
Poser 11 (regular edition), 64 bit, version, installed on an external drive (Intenso 2.5", NTFS)

DELL T7400 Workstation
Dual Intel XEON quadcore E5450 @ 3.0 Ghz
512MB NVIDIA Quadro FX 1700


1 - The Reality installer (which I run as an administrator) does not automatically find my Poser 11 installation
(I still have Poser 4, 5, 6, 7 and 10 Debut installed as well.)
2 - When manually selected, Poser 11 is recognized, but when I press Install I get a pop-up window, telling me:

Sorry, but it was not possible to create the folder for the installation of the plugin portion of Reality.

This issue is probably caused by the folder
being writable only by the system user

Please set the access rights so that the folder
can be changed by you, etc..

Then there are some instructions that may be for another version of windows, or even for MAC, as it mentions the Finder.

(What is odd to me is that the pop-up names the problem folder "", instead of giving me a proper folder name.)

When I check my Poser 11 folder, it is marked read only.
When I uncheck that, it seems to fix the problem, but instead the folder goes back to being read only.
According to my administrator rights, in the security tab, I have full access and rights to my hard disk.

I tried re-installing some older DAZ content using their old style installer, which works without any problems;
that installer is able to create new folders in the same Poser 11 directory. I also stopped and restarted the
windows installer service, without any results.

Since I have no idea how to fix this problem, I hope to get some advice here,

(Additional info: somehow I need to start both my Poser 7 and Poser 11 in administrator modus in order for them
to function properly.)


I found it; selecting the main Poser 11 Folder does not work; there is a second subfolder named Poser 11 within the
main folder; when that is selected, everything works and Reality is installed. As I noticed another, older post with the
same problem, I will leave this post as the solution, as more people may run into the same situation.

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests