Daz/Reality does not recognize Lux

Can't figure out how to solve an issue? Here is where to ask for help.
Living3D
Posts: 8
Joined: Tue May 02, 2017 9:00 pm

Daz/Reality does not recognize Lux

Postby Living3D » Sat Jul 22, 2017 5:20 pm

the last update for Daz 4.9 wrecked my install.....had the "a valid PostGRE SQL cms could not be established" problem and decided to roll back to Daz 4.8...however after doing that Reality would quit after a few seconds of rendering...I've tried reinstalling Lux but in the "output" tab of Reality after choosing the location of where I've installed Lux I get a message saying Reality cannot start Lux to check it's version # and am unable to render anything.

what do I do to get it to start?

thanks

User avatar
sigstan
Posts: 437
Joined: Sat Jan 24, 2015 3:59 pm
Location: Denmark

Re: Daz/Reality does not recognize Lux

Postby sigstan » Sun Jul 23, 2017 3:00 am

/Sigstan

Living3D
Posts: 8
Joined: Tue May 02, 2017 9:00 pm

Re: Daz/Reality does not recognize Lux

Postby Living3D » Mon Jul 24, 2017 3:17 pm

sigstan

thanks for the suggestion....it helped me to eventually realize I was indeed using the incorrect version of Lux.

all is good now.


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 7 guests