Reality Crash upon initizating

Can't figure out how to solve an issue? Here is where to ask for help.
dots_big_diner
Posts: 5
Joined: Thu Oct 12, 2017 11:15 pm

Reality Crash upon initizating

Postby dots_big_diner » Fri Nov 17, 2017 6:31 am

I have used Reality without problems since I brought it, nearly ten months ago.

Today suddenly, Reality crashes for no reason. Help please !!

DAZStudio_error_report_171117-022344.zip
(139.93 KiB) Downloaded 49 times

pciccone
Site Admin
Posts: 1712
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality Crash upon initizating

Postby pciccone » Fri Nov 17, 2017 8:18 am

Hi.
Please post the information requested in the sticky and add you report in clear attachments, no zip files.

Thank you.
--
Paolo

dots_big_diner
Posts: 5
Joined: Thu Oct 12, 2017 11:15 pm

Re: Reality Crash upon initizating

Postby dots_big_diner » Fri Nov 17, 2017 4:18 pm

- DAZ Studio 4.9.4.117 (64 bit)
- Reality 4.3.1.16203
- LuxRender 1.6.0
- no GPU acceleration
- Windows 7 Home Premium, 64 bit OS.
- Victoria 4, B25 Mage Pants, B25 Business Top C, V4 Hollywood Hair

Also tested launching Reality, a scene with two Sphere Primitives, Reality crashed again.

pciccone
Site Admin
Posts: 1712
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality Crash upon initizating

Postby pciccone » Fri Nov 17, 2017 10:18 pm

If you didn't change anything in the installation of Reality, like upgrading from a previous version, then it can be something that has been installed or upgraded in the computer recently.
--
Paolo

dots_big_diner
Posts: 5
Joined: Thu Oct 12, 2017 11:15 pm

Re: Reality Crash upon initizating

Postby dots_big_diner » Sun Nov 19, 2017 1:16 am

Two new things installed in the last 18 days: a VPN, and a game called Black Desert Online.

Also, Microsoft Patch Tuesday was a few days ago that forced my desktop to restart.

pciccone
Site Admin
Posts: 1712
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality Crash upon initizating

Postby pciccone » Sun Nov 19, 2017 8:49 am

The VPN can do it because it can block TCP/IP communications. Try disabling it and see if that helps.
--
Paolo


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 6 guests