[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5284: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5284: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5284: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
The Official Reality forums • DS 4.8, Really 2.5 in Win 10?
Page 1 of 2

DS 4.8, Really 2.5 in Win 10?

Posted: Fri Jan 27, 2017 1:20 pm
by Strat
Has anyone been using DS 4.8 with R 2.5 in Win 10?
I'm upgrading from Win 7 and want to know if anyone has tried this?

thanks.

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Sun Jan 29, 2017 11:41 am
by Marcel2586
It should be no problem, as far as i know

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Thu Feb 16, 2017 11:15 am
by max
any reason your switching to 10?

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Sat Feb 18, 2017 11:33 am
by Strat
stupidity on my part.

the window to downgrade is 10 days now, not 30. I caught my mistake and corrected it 9 days in. No plans to upgrade again. 10 is a cluster.

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Sun Feb 19, 2017 7:25 am
by max
i've yet to see a reason to switch to Win10.

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Sun Feb 19, 2017 3:09 pm
by Marcel2586
Max, Personal taste?
To late to undo? Everyone is free to choose, or am i mistaking?

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Mon Feb 20, 2017 5:03 am
by maddoctor
There is no problem. I've used both R4 and R2.5 on DAZ Studio 4.8 and 4.9 and Windows 10 with no issues

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Mon Feb 20, 2017 11:33 am
by fuzzy70
Can't say I have used R2.5 but have had no problems with R4 in Win7/8/8.1 or 10. Been running Win10 since it's release and had no problems with any apps other than the odd driver but that was when it 1st came out & no worries since.

Regards

Lee

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Mon Feb 20, 2017 4:41 pm
by Fram1963
Same as fuzzy70 here. No problem since day one with Windows 10.

Re: DS 4.8, Really 2.5 in Win 10?

Posted: Mon Feb 20, 2017 7:47 pm
by max