Reality 4 with Poser error

Can't figure out how to solve an issue? Here is where to ask for help.
BennettTheMad
Posts: 4
Joined: Wed Oct 23, 2019 9:50 pm

Reality 4 with Poser error

Postby BennettTheMad » Wed Oct 23, 2019 10:00 pm

Hello -

I just did a fresh install of PoserPro11 and Reality 4 on my PC, and when I load up Poser, I get this message in a pop up script window:

"An errror occurred importing addon Reality :
ERROR: need more than 3 values to unpack"

I have tried installing on 2 different PCs with the same result - any ideas?

Thank you!

BennettTheMad
Posts: 4
Joined: Wed Oct 23, 2019 9:50 pm

Re: Reality 4 with Poser error (details)

Postby BennettTheMad » Thu Oct 24, 2019 9:45 pm

Hello - I did not include the specifics of the environment, so here goes:

- PoserPro 11 64-bit
- English
- Poser updated after installation
- The full version of Reality4 is unknown, as it does not load.
- The version of LuxRender is also unknown
- no GPU acceleration.
- Windows 7 64-bit

pciccone
Site Admin
Posts: 1785
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality 4 with Poser error

Postby pciccone » Tue Oct 29, 2019 7:13 am

The new version has broken compatibility with some plugins. Here is the fix: https://www.poserlounge.nl/PLWP/

Cheers.
--
Paolo

BennettTheMad
Posts: 4
Joined: Wed Oct 23, 2019 9:50 pm

Re: Reality 4 with Poser error

Postby BennettTheMad » Sun Nov 03, 2019 2:51 pm

Thank you - I will see if I can find the link there (and I see some other interesting stuff, too!)

pciccone wrote:The new version has broken compatibility with some plugins. Here is the fix: https://www.poserlounge.nl/PLWP/

Cheers.

BennettTheMad
Posts: 4
Joined: Wed Oct 23, 2019 9:50 pm

Re: Reality 4 with Poser error

Postby BennettTheMad » Sun Nov 03, 2019 2:56 pm

That was the fix I needed - thank you so very much!

pciccone wrote:The new version has broken compatibility with some plugins. Here is the fix: https://www.poserlounge.nl/PLWP/

Cheers.

pciccone
Site Admin
Posts: 1785
Joined: Mon Feb 25, 2013 6:25 pm

Re: Reality 4 with Poser error

Postby pciccone » Sun Nov 03, 2019 10:04 pm

You're welcome!
--
Paolo

jwkart
Posts: 2
Joined: Thu Nov 07, 2019 4:45 pm

Re: Reality 4 with Poser error

Postby jwkart » Thu Nov 07, 2019 5:35 pm

On Mac, OS 10.14.6 running Poser 11.2: Neither of the two Snarlygribbly solutions worked at all. Still getting the error message: "An errror occurred importing addon Reality: ERROR: need more than 3 values to unpack"


Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 0 guests